Back to overview
Resolved
PxServ Database Maintenance [TR Server]
Jul 3, 2026 at 9:00pm UTC
–
Jul 3, 2026 at 11:00pm UTC
Affected services
api.pxserv.net
pxserv.net
Resolved
Jul 3, 2026 at 11:00pm UTC
Maintenance ended
Affected services
Created
Jul 3, 2026 at 9:00pm UTC
On July 4, 2026, at midnight, maintenance work will be performed on our database systems. Service interruptions may occur during this time.
This maintenance is being carried out to improve and enhance PxServ Database services. Once the maintenance is complete, we aim to achieve a noticeable improvement in system performance and provide a more stable experience.
Thank you for your patience and understanding.
Affected services